Funciones Básicas de Excel 2007
 
 
introducción
tareas
proceso
evaluación
conclusiones
 
  INTRODUCCIÓN  
  Una función es una fórmula predefinida que opera con uno o más valores y devuelve un resultado que aparecerá directamente en la celda. 

Se deben seguir  las siguientes reglas:

Si la función va al comienzo de una fórmula debe empezar por el signo =. 

 * Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.  

* Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.

* Los argumentos deben de separarse por un punto y coma (o por una coma) 

* Ejemplo: =SUMA(A1:C8) 

Tenemos la función SUMA() que devuelve como resultado la suma de sus argumentos. El operador ":" nos identifica un rango de celdas, así A1:C8 indica todas las celdas incluidas entre la celda A1 y la C8, así la función anterior sería equivalente a: 

 

 =A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8  

En este ejemplo se puede apreciar la ventaja de utilizar la función. Las fórmulas pueden contener más de una función, y pueden aparecer funciones anidadas dentro de la fórmula.

Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4) Operadores más utilizados en las fórmulas o funciones (y orden jerárquico) 

SIMBOLO DEL OPERADOR

OPERACIÓN QUE REALIZA
+ SUMA
- RESTA
* MULTIPLICA
/ DIVIDE
^ EXPONENCIACIÓN
& UNIÓN / CONCATENAR
= Comparación IGUAL QUE
Comparación MAYOR QUE
Comparación MENOR QUE
>= Comparación MAYOR IGUAL QUE
<= Comparación MENOR IGUAL QUE
<>  Comparación DISTINTO

 



 
     
     
 
Webquest elaborada por Jael Cevallos con